Home Forums Fino Pro Menue Item won't work

This topic contains 5 replies, has 2 voices, and was last updated by  Nicole Wassermann 6 months, 4 weeks ago.

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #1569

    Nicole Wassermann
    Participant

    Hello,

    I have bought the fin pro version and my problems are the menue items. If I click on the dropdown menue item the new site will open. But if I click on the top menue item, it won’t open.

    Please, I need held to solve this problem.

    Nicole

    #1629

    Nicole Wassermann
    Participant

    ???

    #1631

    Nicole Wassermann
    Participant

    ???

    #1640

    freepsdworld
    Keymaster

    Hello Nicole,

    Sorry for the delay actually the support forum notification alert is under development.

    Can you please share me your site url?

    Thanks

    #1654

    Nicole Wassermann
    Participant

    Hello,

    thanks for the feedback.

    The website can be reached at http://svs.wanidesign.de/svs/.

    1 question:
    If I click on the main menu button, the page does not open. For example, if I cklick on “Unternehmen”, nothing happens.
    The submenu works.

    2 question:
    How can I change the color of the button in the slider? I also changed the following in the custom css code to get the color yellow:
    .btn-fino::before {

    border-bottom-color: #fab51a;

    }

    .btn-fino::after {

    border-top-color: #fab51a;

    }

    .slide-content .btn-fino {
    margin-right: 10px;
    border: 1px solid #fff;
    margin-top: 10px;
    }

    .fino-slider.owl-carousel .owl-item img {
    width: auto;
    height:65vh;
    max-width: none;
    min-width: 100%;
    -o-object-fit: cover;
    object-fit: cover;
    -o-object-position: center top;
    object-position: center top;
    }
    .bottom-head-2 {
    background-color:#fab51a;
    }

    .fino-slider .owl-dots .owl-dot.active span, .fino-slider .owl-dots .owl-dot:hover span {

    background-color: #fab51a;

    }

    .btn-fino {
    padding: 7px 17px;
    color: #fff;
    border-radius: 0;
    font-size: 24px;
    font-weight: 400;
    text-transform: none;
    position: relative;
    overflow: hidden;
    transition: 0.5s ease-in-out;
    border: 0;
    }

    .slide-content .btn-fino:hover{
    border-color: #fab51a;
    }

    But it still shows turquoise in the background. I want to change that to yellow too. how does that work with da-animation-in?

    Thank you for answering my questions. Yours sincerely,
    Nicole

    #1702

    Nicole Wassermann
    Participant

    Hallo?

Viewing 6 posts - 1 through 6 (of 6 total)

You must be logged in to reply to this topic.